Issue Details (XML | Word | Printable)

Key: FDT-953
Type: Bug Bug
Status: Closed Closed
Priority: Major Major
Assignee: FDT Team
Reporter: Philipp Arnolds
Votes: 3
Watchers: 3
Operations

If you were logged in you would be able to see more operations.
FDT

FDT branding missing

Created: 04/Jun/10 03:20 PM   Updated: 04/Jul/12 05:29 PM
Component/s: None
Affects Version/s: None
Fix Version/s: None
Security Level: public

Time Tracking:
Not Specified

File Attachments: None
Image Attachments:

1. screenshot-1.jpg
(90 kB)


 Description  « Hide
After updating FDT, Icons and Logos disapear.

This is an issue we could not reproduce yet, but heard it from some users. If someone has expirienced it please post when it happend and how to reproduce this so we can fix it this issue.



 All   Comments   Work Log   Change History      Sort Order: Ascending order - Click to sort in descending order
Bruno Fonzi added a comment - 05/Jun/10 12:36 AM
I am using FDT4 on a Mac and my FDT nice icons and any other bradding disappeared too when did the update from eclipse directly.

Matt Gitchell added a comment - 05/Jun/10 12:46 AM
I've gotten the same thing. OSX, used Eclipse update.

Michael Svendsen added a comment - 05/Jun/10 01:00 AM - edited
After doing the update to FDT through eclipse, the FDT branding from the icon disappeared, and is now just the regular eclipse icon. Also the screen that shows when loading is no longer the FDT beta screen, it is the regular eclipse one.

OS X 10.6.3
Mac Book Pro(Older model, 2-3 years)
Eclipse Galileo
FDT Beta4 Milestone one -> Milestone 2


Todsaporn Banjerdkit added a comment - 05/Jun/10 04:14 AM
same here, i lost FDT cool loading screen via Windows 7 M1->M2 , eclipse override all this after update i bet

Philipp Arnolds added a comment - 07/Jun/10 11:13 AM
Hey guys,

thank you very much for your reports!

Unfortunately I was still unable to reproduce this issue. Could you please check if the images that are shown in the screenshot above are in this directory on your machine? C:\FDTEnterpriseMilestone2\plugins\com.powerflasher.fdt.product_4.0.0.1077\images


Todsaporn Banjerdkit added a comment - 19/Jun/10 03:33 PM
i found them here C:\FDTEnterprise\plugins\com.powerflasher.fdt.product_4.0.0.1077\images

Bruno Fonzi added a comment - 25/Nov/10 07:52 AM
This seems to be still an issue:
stevensacks: @BrunoFonzi Wait, let me be clear. I installed the standalone full release of FDT4. Then, today, I checked for an update and installed.
Original Tweet: http://twitter.com/stevensacks/statuses/7666555466809344

Alan K (Deprecated) added a comment - 29/Nov/10 05:44 PM
Hey guys,

There are actually two different issues here:

1. The splash screen when installing FDT as a plugin into eclipse
2. The splash screen being updated between updates of FDT standalone

I've updated our FAQ to answer #1:
"When FDT is installed as a plugin, we could overwrite the default splash screen but we've decided not to. It's a best practice among the Eclipse community to not override the standalone Eclipse install in this way. This is because the user may have another Eclipse based product installed. For example, if you've downloaded the standalone version of Aptana and then install FDT as a plugin - we'd be overriding the Aptana screen with our own."

http://fdt.powerflasher.com/docs/FAQ#My_Startup_.28Splash.29_Screen_Is_The_Default_Eclipse_Screen

#2 was a bug during the milestone releases of FDT 4, this has been corrected.


Martin Shuttleworth added a comment - 04/Apr/11 09:14 PM
Just updated 4.2 - 4.3 (osx), along with eclipse updates, nice fdt screen has gone, helios has returned...

FDT Team added a comment - 04/Jul/12 05:29 PM
Hey guys please see this.

http://stackoverflow.com/questions/10817379/after-updating-fdt-the-splash-screen-icon-have-disappeared

It seems to be an issue with how Eclipse handles updates, in the future, we're going to limit the number of 'extra' plugins that get updated when FDT is updated.